Il primo portale  italiano  sulla piscina - Qui puoi trovare: > un Forum aperto > articoli tecnici > aggiornamenti sul settore per una community di professionisti e appassionati

Benvenuto, Ospite
Nome utente: Password: Ricordami
Manutenzione - Problemi Vari
  • Pagina:
  • 1
  • 2

ARGOMENTO: impianto di sterizzazione a sale e intervento shok

Re: impianto di sterizzazione a sale e intervento shok 6 Anni 2 Mesi fa #9199

  • Giovannino60
  • Avatar di Giovannino60 Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
  • Messaggi: 18
  • Ringraziamenti ricevuti 1
d esempio cosa posso utilizzare, ci sono dei prodotti in commercio?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re: impianto di sterizzazione a sale e intervento shok 6 Anni 2 Mesi fa #9201

  • LorenzoV
  • Avatar di LorenzoV
  • Offline
  • Moderator
  • Moderator
  • Messaggi: 138
  • Ringraziamenti ricevuti 21
Esistono prodotti specifici quali acidi tamponati che può trovare presso un qualsiasi rivenditore di materiali per piscine.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re: impianto di sterizzazione a sale e intervento shok 6 Anni 2 Mesi fa #9259

  • Pocket
  • Avatar di Pocket
  • Offline
  • Platinum
  • Platinum
  • Messaggi: 1067
  • Ringraziamenti ricevuti 94
Salve,

nel modello che ho io il "tubo" che contiene le lamelle in titanio è TRASPARENTE pertanto è possibile vedere visivamente, 15 secondi dopo l'accensione, che in corrispondenza con l'accensione del led WORKING, si sviluppano una miriade di micro-bollicine che testimoniano appunto la trasformazione di sale in cloro.

Tuttavia questo non è indice di PERFETTO funzionamento, ma solo che sta "funzionando", almeno per esperienza personale, i giorni scorsi, pur essendo VISIBILE la produzione di queste "bollicine" mi "chiedeva" SALE un po' TROPPO SPESSO, al che ho deciso di vederci "chiaro" ...ho appurato infatti che lo stesso ( nonostante sia definito AUTOPULENTE ) pur non avendo grossi depositi calcarei ( era visibile solo qualche MINIMA incrostazione nel punto in cui le lamelle si "appoggiano" al tubo ) ma solo negli spazi interni.

Per non parlare poi della rottura di "balls" in quanto ad ogni richiesta di SALE andava in ALLARME e quindi in "blocco", costringeva a spegnerlo e a riaccenderlo per farlo "ripartire", ma in questo modo venivano RESETTATE anche le ore di funzionamento il cui "conteggio" ripartiva da capo facendone perdere il conto .

Ho quindi deciso di smontare il tutto e dare una bella pulita con del VIAKAL sia al pacco delle lamelle ( incaricate della trasformazione SALE in CLORO sia al "sensore" costituito dai due "pacchi" di rame.

Rimontato il tutto,
- è tornato a funzionare alla perfezione,
- è cessata quella "pressante" MASSICCIA e continua richiesta di SALE e l'efficienza del rapporto ore/produzione cloro è tornata ai valori originari,
- tanto per fare un'esempio prima della "pulizia" ci metteva 6 ore o più di funzionamento per fare quello che ora fa in sole 3 ore.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Stima reciproca e calma d'animo!

PRIMA di tutto VISITATE la sezione DOCUMENTI e consultate i MANUALI GRATIS!

Di fronte agli imbecilli non c'è che un solo modo per mostrare il proprio spirito: evitare qualsiasi conversazione con loro.
  • Pagina:
  • 1
  • 2
Tempo creazione pagina: 0.054 secondi

Iscriviti alla Newsletter

Iscriviti ai feed del forum

RSS-Feed-icon

Vai all'inizio della pagina