Il primo portale  italiano  sulla piscina - Qui puoi trovare: > un Forum aperto > articoli tecnici > aggiornamenti sul settore per una community di professionisti e appassionati

Benvenuto, Ospite
Nome utente: Password: Ricordami
Manutenzione - Problemi Vari
  • Pagina:
  • 1
  • 2

ARGOMENTO: Il filtro mi sputa sabbia ! Help

Il filtro mi sputa sabbia ! Help 2 Anni 4 Mesi fa #25965

  • Marco760
  • Avatar di Marco760 Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
  • Messaggi: 16
  • Ringraziamenti ricevuti 0
Ciao a tutti ;)
Ho appena acceso per la prima volta l'impianto filtrante a sabbia che mi è stato fornito con la piscina interrata bsvillage Clio 500 (allego foto delle specifiche tecniche del filtro).
Ho messo la sabbia, collegato i tubi e ho fatto partire il filtro in modalità lavaggio controcorrente x pulire la sabbia .... purtroppo mi sono accorto che dallo scarico usciva non solo acqua sporca ma anche un sacco di sabbia !! Ne sarà uscita 1/3 nel giro di pochi secondi! Ho subito spento tutto .... dopo aver rismontato, ripulito e rimessa la sabbia che mancava (lavoro lungo e noioso) ho riacceso la pompa questa volta in modalità risciacquo e così tutto è funzionato bene.... all'inizio usciva acqua sporca e dopo circa 1 minuto era già pulita... anche in modalità filtrazione tutto perfetto.
Ora mi chiedo ... cosa sarà successo ?!? Non ho più provato a rimettere il lavaggio controcorrente xché ho paura succeda di nuovo quel disastro di sabbia dappertutto...
Vi è mai successa una cosa simile ?
Grazie a chi saprà consigliarmi ...
Allegati:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Il filtro mi sputa sabbia ! Help 2 Anni 4 Mesi fa #25969

  • IlGenero
  • Avatar di IlGenero
  • Offline
  • Senior
  • Senior
  • Messaggi: 75
  • Ringraziamenti ricevuti 6
Scusa la banalità della domanda, le istruzioni dicono di fare un controlavaggio alla sabbia appena messa?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Piscina interrata 100-110 mc (10 x 5 x h vario 1.40-2.40) - più vasca idormassaggio
Verniciata con Cloro Caucciù
Sempre scoperta
Filtro a sabbia (22 mc/h)
Ricarico con acqua di pozzo a PH altissimo
Disinfetto con dicloro e tricloro
Cambio acqua a ogni inizio stagione

Il filtro mi sputa sabbia ! Help 2 Anni 4 Mesi fa #25970

  • Marco760
  • Avatar di Marco760 Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
  • Messaggi: 16
  • Ringraziamenti ricevuti 0
Purtroppo non avevo istruzioni disponibili e avendola montata di domenica non potevo nemmeno chiamare l'assistenza. Ho seguito le istruzioni del manuale che ho scaricato qui sul sito di questo forum (pagina che ho allegato)
Allegati:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Il filtro mi sputa sabbia ! Help 2 Anni 4 Mesi fa #25971

  • IlGenero
  • Avatar di IlGenero
  • Offline
  • Senior
  • Senior
  • Messaggi: 75
  • Ringraziamenti ricevuti 6
Forse nella sabbia appena messa c'era ancora dell'aria che la rendeva poco compatta, per cui se n'è andata con l'acqua.
Io al posto tuo proverei a fare un controlavaggio adesso, dato che la sabbia è ben bagnata, per vedere se torna il problema.
Facci sapere.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Piscina interrata 100-110 mc (10 x 5 x h vario 1.40-2.40) - più vasca idormassaggio
Verniciata con Cloro Caucciù
Sempre scoperta
Filtro a sabbia (22 mc/h)
Ricarico con acqua di pozzo a PH altissimo
Disinfetto con dicloro e tricloro
Cambio acqua a ogni inizio stagione

Il filtro mi sputa sabbia ! Help 2 Anni 4 Mesi fa #25984

  • luigi_67
  • Avatar di luigi_67
  • Offline
  • Moderator
  • Moderator
  • Messaggi: 2153
  • Ringraziamenti ricevuti 299

IlGenero ha scritto: Scusa la banalità della domanda, le istruzioni dicono di fare un controlavaggio alla sabbia appena messa?


Il controlavaggio iniziale è necessario farlo, serve per togliere la "polvere" dalla sabbia, evitando che vada a finire in vasca.
Vorrei chiedere a Marco760 se una volta richiuso il filtro dopo averlo riempito con la sabbia, ha provveduto a farci entrare anche l'acqua per gravità, prima di avviare l'impianto. Se l'acqua infatti ha fatto irruzione in un filtro asciutto è normale quello che è accaduto!
Inoltre la quantità di sabbia era quella prevista? non è che ne è stata messa troppa?

In ogni caso ora che tutto sembra funzionare regolarmente, un controlavaggio io proverei a ripeterlo così ci si toglie la curiosità anche perchè se c'è un problema, esso va capito e risolto.

Un saluto
Luigi

Si prega Accedi o Crea un account a partecipare alla conversazione.

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/

Il filtro mi sputa sabbia ! Help 2 Anni 3 Mesi fa #26224

  • Marco760
  • Avatar di Marco760 Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
  • Messaggi: 16
  • Ringraziamenti ricevuti 0
Scusate il ritardo nella risposta...
Effettivamente come supponeva Luigi, ho iniziato a far entrare l'acqua nel filtro con il controlavaggio quindi con la sabbia totalmente asciutta... e questo è stato evidentemente il primo errore. Inoltre ho messo troppa sabbia nel filtro rispetto a quella prevista !
Alla fine erano tutti errori miei.... come si dice, sbagliando si impara :)
Ora le fasi di controlavaggio e risciacquo funzionano perfettamente ed ho sempre acqua bella limpida e pressione sotto il mezzo bar ;)

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
  • 2
Tempo creazione pagina: 0.112 secondi

Iscriviti alla Newsletter

Iscriviti ai feed del forum

RSS-Feed-icon

Vai all'inizio della pagina