Il primo portale  italiano  sulla piscina - Qui puoi trovare: > un Forum aperto > articoli tecnici > aggiornamenti sul settore per una community di professionisti e appassionati

Benvenuto, Ospite
Nome utente: Password: Ricordami

Condividi

Submit to FacebookSubmit to Google PlusSubmit to Twitter
Prima di postare un qualunque commento, si prega di leggere attentamente il regolamento !
Prima di tutto cercate nel forum ( latuapiscina.it/forum/cerca.html ) perchè al 90% delle domande è già stata data una risposta!!!
  • Pagina:
  • 1

ARGOMENTO: PH Perfect Zodiac

PH Perfect Zodiac 7 Mesi 1 Settimana fa #25678

  • ciccio baciccio
  • Avatar di ciccio baciccio Autore della discussione
  • Offline
  • Junior
  • Junior
  • Messaggi: 21
  • Ringraziamenti ricevuti 0
Buon giorno a tutti, stavo notando ieri sera che il display del Ph Perfect della Zodiac mi indica 0,0... boh fino a domenica scorsa segnava il ph a 7,1 ieri quando sono andato a controllare diceva 0,0.
Ho provato a togliere il tubo che pesca il ph- dalla tanica e magicamente il PH sul display ritornato a segnare 7,1 come lo reinserisco va a 0,0

Premetto che l'acqua è limpida e trasparente e la sonda nuova, l'ho sostituita lo scorso anno a maggio. Tuttavia ho fatto la nuova calibrazione giugno di quest'anno ed era tutto ok.

Idee, consigli? Grazie infinite come sempre

Si prega Accedi o Crea un account a partecipare alla conversazione.

PH Perfect Zodiac 7 Mesi 1 Settimana fa #25699

  • luigi_67
  • Avatar di luigi_67
  • Offline
  • Platinum
  • Platinum
  • Messaggi: 1632
  • Ringraziamenti ricevuti 195
E' montato bene il tutto? non è che la sonda ti legge il pH dell'acido presente nel bidone?

Metti un paio di foto per capire di che si parla....
Ringraziano per il messaggio: ciccio baciccio

Si prega Accedi o Crea un account a partecipare alla conversazione.

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/

PH Perfect Zodiac 4 Settimane 6 Ore fa #26560

  • ciccio baciccio
  • Avatar di ciccio baciccio Autore della discussione
  • Offline
  • Junior
  • Junior
  • Messaggi: 21
  • Ringraziamenti ricevuti 0
ciao Luigi, grazie per avermi risposto.

Cosa si intende per montato bene? La sonda ha il suo inserimento obbligato, ho passato il cavo elettrico lontano da altre fonti elettriche giusto per evitare possibili interferenze.
Invece il dispositivo che è inserito nel bidone contenente liquido PH- non è stato toccato, è sempre rimasto là.
Dubito fortemente in un guasto dell'apparecchio PH Perfect, non so se è già capitato ad altri. Oppure che sia la sonda già da risostituire?
Oggi cerco di fare delle foto e di pubblicarle ;-)

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
Tempo creazione pagina: 0.054 secondi

Iscriviti alla Newsletter

Iscriviti ai feed del forum

RSS-Feed-icon

Vai all'inizio della pagina