× Manutenzione

Sporco in piscina da pompa a sabbia

  • M_h20_2020
  • Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
Di più
3 Mesi 4 Settimane fa #34744 da M_h20_2020
Sporco in piscina da pompa a sabbia è stato creato da M_h20_2020
Buongiorno a tutti,
sono nuovo del forum e avrei un problema.

Posseggo un piscina Intex Ultra XTR Tonda da 5.5m (codice 26330NP) con relativo filtro a sabbia in dotazione (codice 26646).

Da un paio di giorni a questa parte il filtro mi butta un sacco di detriti in piscina (trovo sul fondo un sacco di sporco) .. com'è possibile?

Ho controllato i livelli di cloro e ph e sono corretti.
Faccio la manutezione del filtro (ho lo skimmer con netskim che pulisco ogni giorno) quindi i controlavaggi una volta a settimana.

A cosa può essere dovuto tutto questo sporco?

Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
3 Mesi 4 Settimane fa #34745 da MarcoR
Risposta da MarcoR al topic Sporco in piscina da pompa a sabbia
Premesso che questo forum non è l'assistenza Intex o Bestway, quando capita questo tipo di inconveniente senza che ci siano stati particolari eventi (rabbocchi di sabbia, sbalzi di pressione, controlavaggi sbagliati, manovra della valvola miltivia con pompa accesa, ecc. ecc.) 90 volte su 100 si tratta delle rottura delle candelette alla base del filtro o di qualche giunzione interna.

____________________________________________________________________________
1) Leggete il Regolamento del Forum!
2) Consultate prima la sezione Documenti
Ringraziano per il messaggio: Cerqui

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • M_h20_2020
  • Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
Di più
3 Mesi 5 Giorni fa #35115 da M_h20_2020
Risposta da M_h20_2020 al topic Sporco in piscina da pompa a sabbia
So che non è l'assistenza... ma essendo un forum chiedevo per capire se qualcuno avesse esperienza su questa situazione...
Comunque ho sostituito la pompa con una nuova, inserita la sabbia di vetro (e seguito alla lettera le istruzioni per il primo avviamento della pompa) ..... e il problema si ripresenta ancora.

Una volta messa in funziona la pompa.. dopo 3 ore mi trovo il fondo della piscina con sporco , sembra sabbia (nel filtro ho inserito la sabbia di vetro.. quella bianca).. ma è marroncina..

A questo punto.. non so cosa possa essere....

Avete dei consigli o esperienza pregressa?

Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
3 Mesi 5 Giorni fa #35120 da MarcoR
Risposta da MarcoR al topic Sporco in piscina da pompa a sabbia
Se lo sporco è marroncino, non credo che si tratti della sabbia, se questa è di vetro.
Evidentemente ci sono particelle che non riesce a trattenere il filtro, oppure le ore di filtrazione sono troppo poche, oppure le arriva dello sporco dall'esterno.
Difficile dare risposte, occorre capire un pò meglio il contesto, come viene usata la piscina, e indagare su quali fattori possono portare lo sporco.
Dal momento che di suo il filtro non sporca, e nemmeno mi risulta che si possa formare sporco senza un motivo, bisogna ragionare su tutti gli aspetti.
Per banalizzare, se entrano in vasca bambini con piedi sporchi, è facile che lo portino loro.

____________________________________________________________________________
1) Leggete il Regolamento del Forum!
2) Consultate prima la sezione Documenti

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • M_h20_2020
  • Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
Di più
3 Mesi 4 Giorni fa #35163 da M_h20_2020
Risposta da M_h20_2020 al topic Sporco in piscina da pompa a sabbia
lascio andare la pompa per 10 ore al giorno e la piscina la utilizzo solamente io.
Prima di entrare ho messo la vaschetta per pulire i piedi.
Non so se è il vento che porta questo sporco (confermo che è marroncino).
Ho fatto la prova ieri ad aspirare la piscina con aspiratore elettrico una volta che la pompa era spenta; ho controllato questa mattina prima che partisse la pompa e il fondo era pulito.
Dopo 5 ore di funzionamento mi trovo ancora questo sporco....
Non ho veramente idea di quale possa essere la causa

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.105 secondi
Powered by Forum Kunena