Il primo portale  italiano  sulla piscina - Qui puoi trovare: > un Forum aperto > articoli tecnici > aggiornamenti sul settore per una community di professionisti e appassionati

Benvenuto, Ospite
Nome utente: Password: Ricordami
Manutenzione
  • Pagina:
  • 1
  • 2

ARGOMENTO: Pompa di calore, va in errore.

Pompa di calore, va in errore. 6 Mesi 3 Settimane fa #28280

  • danielcity
  • Avatar di danielcity Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
  • Messaggi: 2
  • Ringraziamenti ricevuti 0
Salve
Scrivo perché ho un problema è dando un occhiata nel forum ho visto che ne sapete molto più di me.
Vi faccio una breve descrizione....
Piscina in cemento fuori terra. 3x3 alta 1,60 s sviluppa 14 mq di acqua.
Ho acquistato una pompa di calore dalla bsvillage piscine.
Modello :pompa di calore per piscina fino a 20 m³ - AZURO
Ho installato il tutto 1 tubo di entrata dell'acqua, 1 di uscita e il filo della presa della corrente.

Dopo circa due ore di funzionamento mi appare errore 03,
nel manuale di istruzioni il codice EE03 è indicato come:
Arresto del compressore e della ventola

Mi hanno mandato un sensore da sostituire ma nulla. Il problema persiste. Inoltre il negozio mi ha fatto capire che la pompa funziona e non mi pensano più.

Mi hanno detto che potrebbe esserci aria nell'impianto. Ma non so come verificarlo.

Avete qualche info da darmi?
Grazie
Daniele

No vorrei che ho fatto qualche errore nel bypass e arrivando poca pressione si blocca. Anche se la pompa ha una errore dedicato x la pressione .
Allegati:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Pompa di calore, va in errore. 6 Mesi 2 Settimane fa #28285

  • luigi_67
  • Avatar di luigi_67
  • Offline
  • Moderator
  • Moderator
  • Messaggi: 1872
  • Ringraziamenti ricevuti 243
Mi sembra strano che quell'errore sia imputabile a presenza di aria nello scambiatore in quanto:
- dici che c'è un codice errore specifico per questo evento e non è quello che si attiva che riguarda tutt'altro.
- se anche fosse lo darebbe subito e non dopo due ore di funzionamento
- mi sembra di capire dalle foto che la macchina è sotto il livello dell'acqua quindi eventuale aria sarebbe espulsa dalla circolazione dell'acqua.

Mi sembra di capire dalle foto che hai inserito la macchina sulla linea di una bocchetta. Non è che forse su questa via passa poca acqua a causa dela maggior resistenza? Prova eventualmente a parzializzare l'altra bocchetta in modo da costringere il flusso d'acqua a passare in maniera più copiosa per la pompa di calore.
Verifica inoltre che ci sia spazio sufficiente per la circolazione dell'aria intorno alla macchina.
Se tutto ti sembra regolare e non riesci a venirne a capo chiama il rivenditore per un sopralluogo, è un tuo diritto.

Un saluto
Luigi
Ringraziano per il messaggio: danielcity

Si prega Accedi o Crea un account a partecipare alla conversazione.

Area con articoli tecnici:

www.latuapiscina.it/Area-Tecnica/
Ultima Modifica: da luigi_67.

Pompa di calore, va in errore. 6 Mesi 2 Settimane fa #28289

  • Anemo
  • Avatar di Anemo
  • Offline
  • Senior
  • Senior
  • Messaggi: 45
  • Ringraziamenti ricevuti 5
Mi dicevano anche che devi avere una buona “messa a terra”
Ringraziano per il messaggio: danielcity

Si prega Accedi o Crea un account a partecipare alla conversazione.

Pompa di calore, va in errore. 6 Mesi 2 Settimane fa #28301

  • ferrarese
  • Avatar di ferrarese
  • Offline
  • Gold
  • Gold
  • Messaggi: 310
  • Ringraziamenti ricevuti 21
la pdc andrebbe inserita dopo la pompa e prima del filtro.
altrimenti il flusso non basta.
prova a misurare la temperatura del tubo di mandata e di quello ri ritorno, se è piu di un paio di gradi, il flusso è troppo basso.
Ringraziano per il messaggio: danielcity

Si prega Accedi o Crea un account a partecipare alla conversazione.

Pompa di calore, va in errore. 6 Mesi 2 Settimane fa #28311

  • MarcoR
  • Avatar di MarcoR
  • Assente
  • Amministratore
  • Amministratore
  • Messaggi: 1765
  • Ringraziamenti ricevuti 293

ferrarese ha scritto: la pdc andrebbe inserita dopo la pompa e prima del filtro.
altrimenti il flusso non basta.
prova a misurare la temperatura del tubo di mandata e di quello di ritorno, se è piu di un paio di gradi, il flusso è troppo basso.

Esattamente...
Ringraziano per il messaggio: danielcity

Si prega Accedi o Crea un account a partecipare alla conversazione.

1) Leggete il Regolamento del Forum!
2) Usate la funzione "Cerca" .
3) Consultate prima la sezione Documenti

Pompa di calore, va in errore. 6 Mesi 2 Settimane fa #28313

  • danielcity
  • Avatar di danielcity Autore della discussione
  • Offline
  • Nuovo
  • Nuovo
  • Messaggi: 2
  • Ringraziamenti ricevuti 0
Intanto grazie a tutti per gli utili consigli.
Effettivamente sembra strano anche a me che questa pompa non funzioni.
Ed ipotizzavo appunto qualche errore fatto nell'installazione.
Effettivamente il byepass e collegato sulla seconda bocchetta di acqua (La piscina ne ha due)..
Allego un ulteriore foto di prima del montaggio del byepass.

Quindi se non ho capito male posso collegarlo prima del bella T delle 2 bocchette?
Poi a limite faro una foto domenica quando vado della parte anteriore dell'impianto.
Scusate i dubbi ma non vorrei sbagliare nuovamente
Grazie
Daniele
Allegati:

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
  • 2
Tempo creazione pagina: 1.069 secondi

Iscriviti alla Newsletter

Iscriviti ai feed del forum

RSS-Feed-icon

Vai all'inizio della pagina